• 2005年7月23日

無線接続が急に出来なくなりました

PC:Sony Vaio VGN-A63
OS:WindowsXP SP2
LAN:WZR-G54/P
インターネット接続:ADSL
キャリア:フレッツ
ISP:OCN
今まで通信できていたのに、急に出来なくなったそうです。
無線機の故障の可能性もお話した上で訪問しました。
有線ではインターネットできます。
検証機でも接続できません。
ファームウェアを最新にしても接続できません。
初期化後再設定しても接続できません。
無線チャンネルを変更しても効果無し。
ということで、無線部分の故障と思われます。
幸い、購入後まだ2週間とのことなので、返品交換することになりました。
と思われます。

  • 2005年7月20日

パソコンセットアップからテレビ設定まで

PC:NEC Valuestar VR500/C
OS:WindowsXP SP2
LAN:WBR-G54、WLI2-CB-G54L
インターネット接続:ADSL
キャリア:T-com
ISP:T-com
プリンタ:EPSON PM-A870
パソコンのセットアップと、無線設定、メール設定、プリンタ設定。
TVアンテナコード分岐設置及びチャンネル設定。
ところが、量販店の店員さんったら、アンテナコード先端の処理を自分でするコードを買わせていたようです。だめでしょ!一応皮むいて作りましたが、余計な手間です。

  • 2005年7月17日

ブルースクリーンやら強制終了やら

PC:SOTEC WD311
OS:WindowsXP SP2
LAN:トリオモデム(無線タイプ)、WLI-U2-KG54-A1
インターネット接続:ADSL
ISP:YahooBB
無線自体はすんなりと繋がりました。前回、出張設定で来た人は無線の暗号化はしなかったようです。近所に無線機もあるようですし、暗号化したほうが良いのですが、お客様の判断で、今回は暗号化無しです。
ただ、USBタイプの無線アダプタを刺した瞬間、ブルースクリーンになり、そのままパソコンが再起動になりました。設定が終わって、別のユーザーアカウントで確認しようと、アカウントをログオフすると、また正常に切替できず、画面真っ暗の中で左上にカーソルのみ点滅になってしまいました。
まだ購入したばかりのパソコンですから、あまりにこのような症状が頻繁に起こるようならメーカーに問合せをしたほうが良いでしょう。

  • 2005年7月14日

カードスロットありませんでした

PC:SOTEC WD311
OS:WindowsXP SP2
LAN:WBR-G54、WLI-CB-AG54→WLI-U2-KG54
インターネット接続:CATV
ISP:OCV
Yahooメッセンジャー設定
WEBカメラ:ELECOM UCAM-S1C30MSV
新しくパソコンを購入したので無線を繋いで欲しいとご依頼です。
さっそくセットアップを済ませて、無線LANカードを設定しようとすると、カードスロットがありません。パソコンも無線LANカードもお店の店員さんに任せて購入したそうなので、電話して問い合わせてみると、店員のミスとのこと。設定業者が来ている事を伝えると、USBタイプの無線LANアダプタを届けてくれるということになりました。
安い機種に変更なので、お金も返金されました。
無線LAN設定、WEBカメラのセットアップ及びYahooメッセンジャーのセットアップ完了。
このパソコン、特売の一押し商品だったそうですが、同じように無線LANカードを一緒に購入した人はいなかったのでしょうか。

  • 2005年7月14日

有線LAN故障?

PC:SHARP PC-XG70H
OS:WindowsXP SP2
LAN:WLAR-L11G-L/P
インターネット接続:ADSL
ISP:YahooBB
無線で他2台のパソコンがインターネットできているのに、有線のパソコンのみIPが取得できません。試しに検証機で接続してみても、やはり無線は接続でき、有線では接続できません。有線LANポート故障でしょうか。修理に出すと8000円くらいかかりますし、2週間はかかります。その場で手持ちの無線LANカードを販売し、設定しました。

last comments
パソコンサポート事例集
パソコンサポート事例集

他所の無線に繋ごうとしています 前に無線設定に伺ったお客様です。 PC:SHA…

  • 2005年7月12日

ルータはどこ?

PC:Sony Vaio VGC-H30B5
OS:WindowsXP SP2
LAN:BBR-4MG、WLA2-G54/P
インターネット接続:CATV
キャリア:J-com
ISP:Nethome
事前のヒアリングでは、1Fの部屋から3FまでがLAN配線されており、現在2台のパソコンがケーブルモデムとHUBで接続されてインターネットできているということでした。量販店でパソコンをもう1台無線で導入したいと相談したら、ブリッジタイプの無線機でいいと言われ、購入したそうです。
「あれ?ルータは?ルータがないと普通は複数台のパソコンは同時にインターネットできませんよ」と言うと、「現在2台同時にインターネットできています」というお返事。じゃ、HUBと仰っていますが、それが本当はルータなのでしょうか?どうにもわからないので訪問してみました。
すると、やっぱりHUBです。でも、同時にインターネットができています。そうか!IPアドレスを追加しているのです。やっぱりルータが必要です。
購入してしまったブリッジタイプの無線機をルータタイプに交換してもらうか、でも、電波テストしたところ、1階に無線ルータを設置しても3階まで電波が届きません。そこで、1階に有線ルータを設置し、3階にこのブリッジタイプの無線機を設置することにしました。
お客様と即効で有線ルータを買いに行き、設定を済ませました。
これで追加のIPアドレスは必要なくなります。

  • 2005年7月10日

Ethernetボックスマネージャー

PC:富士通 FMV-DESKPOWER
OS:Windows98
LAN:Aterm WL54AG、WL54TE
インターネット接続:ADSL
キャリア:eAccess
ISP:DION
Windows98初期型です。もともとWindows95だったものをUpgradeしたようです。
トリオモデム「Aterm WD701CV」に無線LANカード「WL54AG」を装着。
「WL54TE」をパソコンに有線LAN接続して、Ethernetボックスマネージャーで設定するのですが、どうしても親機を検出できません。このタイプは設定済みで出荷されており、あとは繋がれば良いだけの筈です。ここでWindows98ではEthernetボックスマネージャーは対応していないことに気づきました。
検証機(WindowsXP)で接続を試すと、別の無線LANカードでは繋がるので、親機は正常です。Ethernetボックスマネージャーを試みますが、検証機でも親機が検出されません。一旦子機を初期化して再設定しても変わりありません。
WWWブラウザで接続を試みると、近所に5台ほど無線LANが見えます。中の1台は同じメーカーの無線機のようなので、無線チャンネルを離して見ると、やっと接続。
無線子機を検証機から外してそのままお客様のパソコンに接続すると、やっとインターネット接続できました。古いパソコンですが、インターネットとメールくらいならまだまだ働けます。

  • 2005年7月9日

PC再セットアップしました

PC:日立 FLORA PC8NW8-PJF8H2A10
OS:Windows2000 SP4
LAN:corega WLAP-11V2、WLCB-11V2
インターネット接続:ADSL
キャリア:T-com
ISP:T-com
勤務先の会社の特別仕様のノートパソコンです。スパイウェアが入ったのか、まともに起動できなくなったので、修理に出したところインターネットに繋がらなくなったとのことで訪問しました。
まず、無線ドライバが入っていません。ドライバCDをなんとか探していただきインストール。接続後に暗号化したいのですが、取扱説明書が見当たらず、メーカーサイトから無線親機のIPアドレス等を調べて設定。
プリンタのドライバも消えたままだったので、これもドライバCDを探していただき、セットアップ。
デジカメは接続すると自動で認識していました。
「ウイルスバスター2005」が期限切れなので、これもお客様番号やらを探していただき、パスワードをあれやこれや試して、なんとかクレジット払いで更新手続きをサポート。
「一太郎」を入れたために、標準の日本語システムがATOKになってしまって困っているそうなので、標準をMS-IME2000に変更。
これで安心して使えるようになりました。ふぅ・・・。

  • 2005年7月9日

ErrorCode=200105

PC:富士通 FMV-DESKPOWER LX50J
OS:WindowsXP SP2
LAN:WBR2-G54、WLI-PCM-L11GP
インターネット接続:ADSL
キャリア:eAccess
ISP:So-net
すでにノートパソコンが1台無線で繋がっています。今回は無線の追加をご希望なのですが、クライアントマネージャー2を起動すると、「ErrorCode=200105」とポップアップで表示されて、無線LANカードを認識していません。デバイスマネージャでは正常に表示されます。
errorcode.JPG
「Wireless Zero Configuration」でも認識されます。
試しに、ドライバーもクライアントマネージャー2も削除して入れなおしてみましたが、状況は変わりません。仕方ないので、AOSSで設定された暗号を64Bitに変更して、「Wireless Zero Configuration」で手動で暗号を入れて接続しました。
これは接続できたのですが、2台のパソコンともに無線の電波が弱い。間にある壁や水回りが原因かと思われます。そこで、試しにべつのMJ(ノートパソコンと同じ部屋)にモデムを設置し、元のMJに電話と手持ちのスプリッタをつけてみると、問題なくリンクアップしました。
電話回りがすっきりして、電波も強くなって、お客様満足そうでした。

  • 2005年7月3日

繋がっているのに未接続

PC:富士通 FMV-DESKPOWER C9/160WLT
OS:WindowsXP SP2
LAN:BBR-4MG
インターネット接続:CATV
ISP:Mediatti
インターネットはできているのですが、ルータの管理画面が「未接続」と表示します。
初期化後再設定しても、モデムとルータの電源を入れ直しても正しく表示しません。
一晩電源を落としてから入れなおしとかやってみても良いでしょうが、今回はお客様気にしないとおっしゃいますので、このまま使っていただくことにしました。