• 2007年7月28日

内蔵無線搭載Vistaに、無線LANカードセットアップ

PC:Sony Vaio VGC-LA3

OS:WindowsVista Home Premium

LAN:WZR-G144NH/P

インターネット接続:FTTH

キャリア:Bフレッツ

ISP:OCN



こちらでは今までもYahooでエアステーションを使って無線でインターネットをしていました。

今回、FTTHにするので速度が速くなるよう量販店で勧められて、ハイパワーの無線ルータと子機のセットをご購入です。

このVistaパソコン、無線内蔵なのですが、無線親機をハイパワーの高価なものに変えてもこの内蔵無線では電波が弱いです。

あまり気が進みませんが、セットの無線LANカードをセットアップすることにしました。

気が進まないのは、無線内蔵パソコンに外付けで無線LANアダプタを設定すると、時々不具合が生じる為です。

でも、高価な無線ルータを購入したのに電波がこう弱いのでは意味がありません。



内蔵無線を無効にして、無線LANカードのセットアップを進めていくと、カードを挿入したところで・・・、



ブルースクリーン、そして強制的に再起動(泣)。



ああ、当たってしまいました。

デバイスマネージャから失敗したドライバを削除して、もう一度セットアップを試みます。

でも、やはりカードを挿入すると・・・、



ブルースクリーン、そして強制的に再起動(泣)。



もう一度だけ・・・、セーフモードで削除して・・・とデバイスマネージャを見てみるとおや?正常に入っているようです。

無線LANカードのランプもついています。



もう一度、通常起動をしてみると、無線LANカードが正常にセットアップされています。

無線接続をして、さらに再起動しても大丈夫です。電波も強いです。



良かった・・・・(泣)。



これで様子を見ていただき、問題なければこのままお使い頂けます。

頻繁にブルースクリーンが出るようなら、残念ながらこの無線LANカードは使わないほうが良いと思います。



前にもVistaで無線LANカードが認識されないことがありました。

あの時も、しばらくしてから刺してみたらちゃんと認識されて使えるようになりました。

何がひっかかっているのやら・・・。

  • 2007年7月26日

もう・・・、LAN工事しませんか?

そのお宅は、私がサポートの仕事を始めた頃からのお客様です。
無線LANの設定を依頼されたのでした。
その頃、WindowsXPの出始めの頃で、購入なさった無線アダプタ(USB)が相性問題にあたるわ、XPのSP1にUpして音は出なくなるわ。
この5年間のあらゆる世間のXPトラブルを丁寧に体験させてくださいました。
しかも、1Fと2Fの間に鉄筋が入っているのか、無線の電波がとても弱いのです。
無線の延長アンテナも購入されました。
繋がらなくなる度にお呼びくださるのですが、すぐまた繋がらなくなるようでした。
訪問して確認すると、その度にどこかちょっと設定が変わっていました。
どうしてそうなったかは不明です。

今回は、YahooBBからFTTH(Bフレッツ)に乗り換えするそうで、設定変更にお呼び頂きました。
でも、無線が安定しないのでは、回線だけ早くしても、無線の電波が弱いのも、すぐに繋がらなくなる問題も解決できません。
しょっちゅう無線が繋がらなくなるなんて、私も嫌です。

今回は、私から強くご提案しました。
「LAN工事しませんか?」

配管はあって、ONUのあるリビングから寝室を経由して、書斎にLANケーブルを這わせます。
将来的には2Fの子供部屋もインターネットが出来るようにしたいのですが、ここへは配管は来ていません。
そこで、無線ルータを2Fの書斎に置くことにしました。
1Fと2Fでは電波が弱いですが、2Fの書斎と子供部屋間は届きます。

うーん、いい感じです。
有線LAN工事をすると、本当に幸せになれます。

  • 2007年7月15日

FMV-BIBLO MR16BをUbuntuで無線接続

Ubuntuを入れたノートパソコン、せっかく無線が内蔵なので接続を試みてみましたが、ネットワーク接続を確認すると、有線接続と認識されている様子。

これでは繋がりません。



このパソコンの内蔵無線は「IEEE 802.11」チップセットは「Prism2.5 Wavelan chipset」。

なんでも、バグがあるらしい。

hoge256ブログ←こちらを参考に、と言うかまる写しさせていただき、設定できました。

感謝。



以下は備忘録。



コマンド入力で



sudo modprobe -r orinoco_pci

sudo modprobe -r hostap_pci

sudo modprobe -r prism2_pci

sudo modprobe orinoco_pci



このままだと再起動した時に元に戻ってしまうので、 /etc/modprobe.d/blacklist に下記の記述を追加。



blacklist prism2_pci

blacklist hostap_pci

blacklist hostap

  • 2007年7月15日

AirMac接続できない

突然iBookの無線接続ができなくなったそうで訪問しました。



PC:iBook G4

OS:MacOS X

LAN:Buffalo WHR-AMG54

インターネット接続:FTTH

キャリア:TEPCO

ISP:T-com



無線ルータは正常のようです。

AOSSボタンがオレンジ点灯、AOSS情報を確認してみます。

iBookに手入力で接続できるよう暗号は64bitにしてあります。

で、iBook側を確認すると、繋がらなくて設定を試みたのか少し不要な設定があるのできれいに整理。

AirMacの設定を確認すると、暗号が違います。

もしかしたら、AOSSを切ってあったのにボタンを押してしまったのかもしれません。

でも、暗号を合わせても接続できません。



有線接続では繋がります。

無線ではIPアドレスが取得できません。

暗号は合っている・・・、なぜ?

PCを再起動してもダメ・・・、なぜ?



試しにAirMacを切って、入れてみました。

はい、繋がりました。AirMacの再起動でした。

  • 2007年7月11日

FMV-BIBLO MR16BにUbuntu

PC:富士通 FMV-BIBLO MR-16B

OS:WindowsXP SP2→Ubuntu 7.04

CPU:Pentium4 1.60GHz-C

チップセット:Intel 845MP

HDD:40GB→60GB

Memory:256MB



お客様宅でHDD故障で買い替えて、不要になっていただいたPCです。

HDDは修復できたものの、不良クラスタがあるので60GBのものをヤフオクで落札して交換。

リカバリディスクも頂いたはずが、肝心なディスクだけ無かったので、Ubuntu7.04を入れてみました。



特に問題なくセットアップ完了。

市販のDVDを見れるようにしたいので、「Viva! ubuntu Magazine」 を参考にコーディック関係の設定とcss解除。

ところが、コマンド入力がなぜかうまくいかない。

あげくに「Synaptic パッケージ・マネージャ」が起動できなくなってしまった(汗)。

「sources.list」に変な記載がされてしまったようなので、「Ubuntu Guide」を参考に手入力で修正することにしました。

コマンド入力で、

==========================

sudo vi /etc/apt/sources.list

==========================



下記をコピペして、



========================================================================



## PLF REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)

deb http://medibuntu.sos-sts.com/repo/ edgy free

deb http://medibuntu.sos-sts.com/repo/ edgy non-free

deb-src http://medibuntu.sos-sts.com/repo/ edgy free

deb-src http://medibuntu.sos-sts.com/repo/ edgy non-free



========================================================================



escキーで編集終了、w 上書保存、q 終了

==========================

sudo apt-get update

==========================

で、データベースを最新に。



これで、「medibuntu」関係もセットアップできました。

市販のDVDもちゃんと再生できました。

Youtubuも見れます。

操作した感じはとても快適で、メモリ512MBのWindows SP1のデスクトップと一緒に電源を入れると、このメモリ256MBのUbuntuのほうが先に起動します。



それからセキュリティソフト、ほとんど必要無いかと思いますが、試しに「AVG Anti-Virus」を入れてみました。

が、画面上でUpdateはできません。



コマンド入力で、

==========================

sudo avggui

==========================

で定義を更新。



ここまでは良かったのですが、スキャンをかけるとフリーズします。終了もできません。

アンインストールしようにも、アプリケーションの一覧には「AVG」が表示されますが、追加と削除の項目には表示されません。



うーん、困りました。まあ、とりあえず使用には差し支えないですが・・・。





  • 2007年7月7日

テレビの録画に失敗

我が家では、テレビとLinkStationをLAN接続して、LinkStationに録画保存しています。

最近、これが何度か失敗するようになり、録画予約したファイルが数秒しか取れていないことがありました。

LinkStationの不具合でしょうか。

録画した番組を全部見終わった頃をみはからって、LinkStationをフォーマットし、ディスクチェックをかけてみました。

その後は録画に失敗せずに使えています。



ディスクチェックのログが見れないのが不満です。

  • 2007年7月7日

パソコンがすごく遅い

PC:HP Compaq nx9000

OS:WindowsXP SP2

LAN:WER-AG54、WLI3-CB-G54L

インターネット接続:ADSL

ISP:YahooBB



パソコンがすごく遅くなって、起動する度に「メモリ使用率が実行レベルに達しました」などと出るそうで、一度見て欲しいとご依頼頂きました。



メモリこれはソースネクストの「驚速」が出しているメッセージです。

メモリのクリーニングを勧めているのです。



このパソコンが遅い原因は、まずはメモリが256MBしかないのに、WindowsがUpdateして、SP2になっていること。

セキュリティソフトの「Norton Antivirus」がUpdateして、2006になっていること。このソフトは重い!

IEもUpdateして、Ver.7になっていること。

そして、プリンタの監視ソフトやユーティリティツール、この「驚速」などのソフトが常駐していることです。



プリンタは印刷する時だけ繋いでいるので、起動時に管理する必要はありません。ユーティリティツールもショートカットをデスクトップに出しておいて、必要な時だけ起動するようにします。

「驚速」もいりません。

そして、「Norton Antivirus2006」はアンインストールして、「CANON NOD32 アンチウイルス」をセットアップ。

IEはトップページの設定に、3つもURLが設定されていました。インターネットを開くたびに3つもタブを開いています。

これもひとつだけにして後は削除。



これで、けっこう早くなりました。

あとは、メモリ増設をお勧めします。確認すると、最大1GB増設可なので、パソコンショップにこのまま持っていって、増設してもらうようご案内です。