• 2008年6月15日

J:COM160MB

PC:FMV BIBLO NE9/1130
OS:WindowsXP SP2
LAN:WZR-AMPG300NH/P
インターネット接続:CATV
キャリア:J:COM
ISP:NetHome
ずっとJ:COMでインターネットをお使いのお客様ですが、今回160Mコース変更に伴い無線ルータも高速なタイプに買い替えされたところ、接続ができなかったそうです。
確認しますと、ネットワーク接続にブリッジが作られています。いろいろ自分でやってみたそうなので、その際に作ってしまったのでしょう。これは削除。
AOSSの接続がやはり失敗するので、無線親機を初期化しました。
そして、ケーブルモデムと無線機の電源を落とし、数分待ってからモデムの電源を入れ、モデムのランプが点滅から点灯に変わるのを確認して、無線親機の電源を入れます。
そして、再度AOSSでの設定を試みますと、今度は設定完了できました。
この160MBモデムはネットワーク環境が変わると、なかなかIPを更新しません。
だから、ちょっと長めに電源を落とす必要があります。
そして、今度は実際に使いたい場所にパソコンを移動してみます。
すると、その部屋の直前までは中以上に電波が飛ぶのに、その部屋に入ると10%以下に減ってしまいます。
これは困ります。
そこで、無線親機の場所やアンテナの角度を変えてみます。
どうやら親機の乗っていた棚から下ろすと中くらいには強くなるようです。
こちらのお宅は木造なのですが、壁の中に何かあるのでしょうか。
後は、お客様ご自身でいろいろ試してみるとのことです。

  • 2008年6月15日

無線LAN接続不可

PC:NEC LaVie LL900/6
OS:WindowsXP SP2
LAN:VDSL装置VH100、WebCaster V120、FT-STC-Kag、Buffalo WLI-CB-AMG54
インターネット:FTTH
キャリア:Bフレッツ
ISP:WAKWAK
まずは有線接続してインターネット接続設定を済ませます。
その後で無線設定。
ところが接続できません。
私の検証機でも接続できません。
そう言えば以前、別のお宅のBフレッツでもなかなか無線が接続できませんでした。
暗号を変えてみても、無線チャンネルを変更してみても繋がりません。
暗号化無しでも・・・、おや?パソコン側で、セキュリティ設定が有効のままで検索されます。
ルータ再起動しても変わりません。
これは・・・、ルータの設定変更が反映されていない???
おかしいのでNTTに電話してみます。ルータのランプ状態を説明すると、故障の可能性があるとのことで、代替機を持って作業員を派遣してくれることになりました。
1時間後に到着した作業員の方に見ていただくと、ランプの状態は勘違い。
私はルータ前面のランプの状態を説明しており、サポートの人はルータに装着したカードのランプ状態を説明していました。
でも、無線の状態はおかしいので、無線ルータを初期化することに。
そして、再設定すると無線は繋がるようになりました。
電話する時に、初期化しようかな・・・とちょっと思ったんですよね。
電話せずに初期化を試すべきでした。

  • 2008年6月8日

無線内蔵・・・していませんでした

PC:SOTEC 型番失念
OS:WindowsXP SP2
インターネット接続:FTTH
キャリア:KDDI
ISP:Dion
モデムに無線LANカードを装着して、パソコン内蔵の無線で接続するはずでした。
ところが、内蔵見当たりません。
お客様は購入した量販店に取扱説明書を持参して確認したそうです。
「大丈夫です」と言われたそうな。
でも、その取扱説明書はパソコンのシリーズで共有している説明書で、「無線LAN内蔵モデルの場合」について書いていたのです。
こういうの時々あります。さらにパソコンのケースも同じものを使っている場合もあり、内蔵だかどうだか分かりにくいこともあります。カスタマイズモデルだと本当にわかりません。
本当に内臓のはずなら初期不良かもしれないのでネットでSOTECのホームページでその型番を確認すると、やはり内蔵はしていません。
「お客様、これでは無線設定できません。」
そこで、購入する無線子機をネットで調べてご案内します。
このパソコンはカードスロットが無いので、USBタイプでないといけません。
コストを考えたら他社製品で3千円代のものがあるので、これでも繋がりますが、お客様ご自身で接続できるように考えたら、無線子機は親機と同じメーカーのほうが良いです。
今回の親機はNEC、「らくらく無線」なら失敗しなければ自分で設定できると思います。
でも、NECのUSBタイプの無線子機、店頭価格で8,800円もします。
高いぞ・・・、他社の製品なら3,000円。
親機と子機のメーカーが違うと、繋がらなくなったときにサポートのたらい回しになりがちです。お客様にそのままお伝えしてご相談します。
初心者なのでわかりやすい方にしたいとお客様も仰います。
その日はそんなやりとりをして、有線で接続して帰りました。
後日、同じお客様から訪問のご希望をいただきました。
ああ、結局失敗されたようです。
一番高くついてしまいました。

  • 2008年6月8日

ケーブルモデムはちょっと頑固

PC:Sony Vaio PCG-GRS55/B
OS:WindowsXP SP2
PC:富士通 Deskpower LXY/D
OS:WindowsVista
LAN:WHR-AMPG、WLI-U2-KG54L
インターネット接続:CATV
ISP:Mediatti
取扱説明書どおりにやったところ、一度は繋がったものの、その後はずっと繋がらないそうです。
接続は間違っていませんが、なぜかAirstationがブリッジランプがついています。
こちらはケーブルモデムなのでルータが必要です。
AirstationのAuto-bridgeスイッチは「Auto」になっています。
お客様、そんな設定はした覚えが無いようです。
これでは繋がっても1台しか繋がりません。
まず、Airstationと有線接続して、Airstation設定ツールでAirstationのIPアドレスを確認。「192.168.11.100」になっているので、パソコン側のIPアドレスを「192.168.11.2」に固定して、Airstationの管理画面を開きます。
動作モードを「ルータ」に変更して再起動。
パソコンのIPアドレスは自動取得に戻します。
無線接続はAOSSでできているのでこれで繋がるかも・・・、やっぱり無線接続はでき、IPアドレスも取得できますが、インターネットは表示されません。
ケーブルモデムはルータが入ったり、接続方法が変わった際に、なかなか新しい環境に切り替わってくれません。
そこで、毎度の通り、電源の入れ直しです。
ケーブルモデムとAirstationのコンセントを一旦抜き、少し待ってから(1分くらい、失敗するなら5分くらい)、まずケーブルモデムの電気を入れ、ランプが安定するのを待ってAirstationの電源を入れます。
無線の接続を確認した上でIEを開くと、ちゃんとホームページが表示されました。
これで多分Vaioの方も繋がるのでは?と思ったら、こちらは何故か無線LANが無効になっていました。なんで!?
これを有効にして、無線接続OKです。

  • 2008年6月7日

セキュリティ重視?接続し易さ重視?

PC:富士通 FMV-BIBLO NB50K
OS:WindowsXP SP2
LAN:WHR-AMPG
インターネット接続:CATV
キャリア:Mediatti
ISP:Mediatti
無線は繋がっています。
でも、ホームページは表示されません。
まず、無線ルータの設定が以前のBフレッツの時のままで、ブリッジ接続になっている様子。これをルータを有効にします。
それでも繋がらないので、毎度のとおり「ウイルスセキュリティゼロ」をアンインストール。
それでも繋がらないので、ケーブルモデムと無線ルータの電源を入れ直します。
これでホームページが表示できるようになりました。
ケーブルモデムも、ウイルスセキュリティゼロも、ネットワーク環境が変わるのが嫌いなんです。
ウイルスセキュリティゼロは、ネットワークが設定完了してからインストールでOKです。
さて、お客様はAOSSで設定をしていらっしゃいます。
他に無線でつなぐ予定のものが無いか確認、Wiiやプレステを繋ぎたいとのことなので、AOSSで全部設定できれば良いですが、ダメな場合を考慮して、無線の暗号レベルを手入力可能な64bitに落としました。
この辺は、セキュリティ重視するのか、接続し易さを重視するのか、お客様のご判断です。

  • 2008年6月1日

無線相性問題

無線LANが接続不可とのことで訪問しました。
PC:富士通 BIBLO(無線内蔵)
OS:WindowsVista
LAN:NEC AtermWL11AP
他に2台のパソコンが無線接続されています。
訪問時は接続していましたが、トップページは表示できるものの他のサイトはまったく表示されません。そのうち接続と切断を繰り返すようになったので無線チャンネルを変更。
接続は安定しましたがホームページは表示されません。
IPアドレスも取得していますが、ルータにPingを打っても帰ってきません。
無線アクセスポイントのすぐ近くなのに、電波が中くらいです。
セキュリティソフトは「ウイルスバスター2008」ですが、設定におかしな所は無し。
有線接続すると正常にインターネットできます。
ネットでこのアクセスポイントの取扱説明書を探していると、情報がヒットしました。
一部のIntel製無線LANチップ内蔵パソコンで無線LAN通信ができない場合がある件
これでした。確かに「Intel(R)Pro/Wireless 3945 ABG Network Connection」です。
==============================================
AtermWL11APから送出される無線LANユニキャストパケットでは、802.11無線LANヘッダ内のDuration/IDフィールドに「Reserved」の値が設定されます。
これに対し、一部のIntel製無線LANチップがDuration/IDフィールドに上記設定値を持つパケットを受信しないため、通信が行えません。
==============================================
とのこと。対処法は記載がありません。
サポート先の電話番号はありますが、今日は日曜日でお休みです。
あとはいくら検索しても何も対処法は出てきませんでした。
多分、無いんでしょう。
無線機器はレンタルなので、アクセスポイントを別の機器に交換してもらうのが良いかもしれません。

  • 2008年5月31日

「ウイルスセキュリティゼロ」で無線LAN接続不可

PC:Gateway ML60/8J(無線内蔵)
OS:WindowsXP SP2
LAN:WHR-HP-G
無線LANの接続が、接続と切断を繰り返しています。
タスクバーには青色たまご、「ウイルスセキュリティゼロ」。
多分、これが原因だと思います。
お客様ご了承の上、アンインストールしたら・・・、やっぱり安定しました。
お客様、無線機のメーカーのサポートも受け、パソコンメーカーのサポートも受けたそうです。そして、リカバリもしたそうです。
どうしてそんな事になっちゃったんでしょう・・・???

  • 2008年5月23日

無線トラブル多発

PC:NEC LaVie LL500/6

OS:WindowsXP SP1

LAN:WHR-HP-G54、WLI-CB-AMG300N

インターネット接続:ADSL

ISP:YahooBB



無線設定ができないそうで訪問しました。

訪問してパソコンを起動してみると、無線アダプタのドライバインストールが始まりました。

これを完了して、無線接続はするのですが、IPアドレスが「169.254.xxx.xxx」です。

無線は暗号無しでも繋がりません。



無線ルータに検証機を有線接続すると正常にインターネット使用できます。

無線接続もできますが、接続と切断を繰り返しています。

無線チャンネルを数回変更してみましたが効果無し。

近所に無線機はあるようですが、1台のみでチャンネルも違います。

ファームウェアは最新です。



検証機でAOSS設定を試みますが、これも失敗します。

お客様のパソコンでは↓こんなメッセージで失敗します。

「AOSSでエラーが発生しました(IOComplete不正値)」



お客様のパソコンで別の無線LANカードを試そうとするとドライバが入らなくなってしまいました。

最後の完了のところで「できませんでした」となります。

仕方ないのでシステムの復元をして、訪問時の状態に戻し、ドライバを入れ直しできました。



お客様のパソコンを無線ルータに有線接続してみました。

やはりIPアドレスは「169.254.xxx.xxx」、検証機では繋がります。

これで接続できない原因がお客様のパソコンだけにあると特定できました。



セキュリティソフトはソースネクストの「ウイルスセキュリティゼロ」と「PC-GATE」。

「ウイルスセキュリティゼロ」は、インストール後にネットワーク設定が変わるとダメなんです。

最初から、これが臭いとは思いましたが、検証機でも繋がらない状態では原因が特定できず、「ウイルスセキュリティゼロ」のCD-ROMも見当たらないそうなので、入れ直すことも不可能です。

でも、これで特定できたので、お客様ご了承の上アンインストール。「PC-GATE」もアンインストール。

これでIPアドレスが更新できました。



暗号を手入力で設定し、「クライアントマネージャ3」で設定しましたが、再起動後切断されてしまいます。

そこで、「クライアントマネージャ3」をやめて、WindowsXPの無線機能で接続設定。

今度は再起動後もすんなりと接続されるようになりました。

無線チャンネルもいろいろ試して、切断されないチャンネルが見つかりました。

セキュリティソフトもフリーソフトの「AVG」をご案内。

それから、YahooモデムがIPアドレスを更新し辛いです。



なんだか、無線LANのあらゆるトラブルが満載でした。





  • 2008年3月21日

無線アダプタ故障

インターネットが繋がらなくなったそうで訪問しました。



PC:SOTEC WinBook WA353B

OS:WindowsXP SP2

LAN:WBR-B11、WLI-U2-KG54L

インターネット接続:FTTH

キャリア:Bフレッツ

ISP:So-net



利用可能なワイヤレスネットワークにまったく検出されません。

検証機では自宅の無線ルータと近所の無線が検出されます。また、接続も可能です。

無線チャンネルを変更しても検出されません。ほんの短い間検出されたりするのですが接続はできず、すぐにまた検出されなくなります。



これはおそらく無線アダプタの故障でしょう。

手持ちの無線LANカードを設定すると正常にインターネット可能です。

このまま無線LANカードも販売しました。

  • 2008年3月15日

無線LANが15分で切れる

無線LAN接続が15分しか持たないトラブルです。

2台ある無線のパソコンのうちの1台のみのトラブルで、ぴったり計ったように15分で切断されるのも不思議です。

確認したところ[ネットワーク接続]の[ワイヤレスネットワーク接続]に共有の手のマークがついていました。

でも、「共有」とは表示されていません。無効にすると、「共有」と表示されます。

なんだこりゃ?



解除しようと「詳細設定」タブを開くと、「インターネット接続の共有」項目が無い。

ブリッジになっているわけでもありません。

ドライバを一旦削除して、入れ直したら共有は外れ、一応15分で切断されるトラブルも解消されたかと思われます。

でも、どんな操作をしたら、こんな風になるんでしょう?



ネットでググッて見たら、わずかに同じ疑問を抱いた質問はあったのですが、まともな回答はありませんでした。

全部ドライバがおかしくなったせいという事なら今回は解決ですが、原因不明のままなので、再発しないという確信も無いわけで、気持ち悪いです。