• 2010年12月13日

Microsoftエージェントのエラー

Windows7のパソコンに、「MS-OFFICE2002」をインストールしたところ、「Office アシスタントを使用するには、Microsoft エージェント 2.0 またはそれ以降が必要です。この製品は Office System Pack に含まれています。」とエラーが出ました。
Officeアシスタントが使えないようです。

Microsoftのサポートサイトに情報がありました。
Microsoft エージェント対応のプログラムが Windows 7 で動作しない場合がある
つまり、Windows7では、Microsoftエージェントは提供していないって訳です。
でも、修正プログラムとしてダウンロード可能でした。
上記記事の指示に従って手続きをすると、メールで確認した後ダウンロードでき、インストールするとエラーは出なくなり、Officeアシスタントも使えるようになりました。