• 2007年12月1日

WLAR-128G

ずいぶん前に、ISDN用無線ルータを、ブロードバンド対応にファームウェアをUpしたお客様です。

今回、パソコンを買い替えたそうで接続をご希望でした。

内蔵無線で接続設定。



PC:富士通 FMV-BIBLO NF70X

OS:WindowsVista Home Premium

LAN:WLAR-128G

インターネット接続:ADSL

キャリア:T-com

ISP:T-com



それにしても、この無線ルータすごく長持ちしています。

  • 2007年8月1日

電話並列接続

ADSL開通したお客さまですが、1Fと2Fに電話機があり、2Fは黒電話です。
とりあえず1Fにモデムを設置してインターネットは出来ましたが、パソコンは2Fで使用をご希望です。
2Fをモジュラージャックに替えて、単に2Fにモデムを設置しただけでは、リンクアップしません。
工事が必要です。

配線を確認する為にプレートを開けてみましたが、1Fと2Fの配管は直接繋がってはいないようです。
他にプレートが無いか探していただきましたが見当たりません。
1Fは増築した際に追加した配線のようです。
保安器を見て分かりました。保安器の宅内側にに2本電話線が繋がっています。
つまり、1Fと2Fは保安器から別々に分かれているのでした。
しかも、電話線は2芯です。保安器で折り返すこともできません。
電話工事でなんとかするのはとても無理。配線し直しになってしまいます。

そこで、セパレータを使ってみました。
ELECOMの「ラインセパレータ内蔵スプリッタ」を2Fに、「ラインセパレータ内蔵アダプタ」を1Fに、これがうまく行きました。
ノイズも入らないし、電話も問題無く両方とも使え、インターネットも正常な速度で通信しています。

  • 2007年8月1日

電話並列接続

ADSL開通したお客さまですが、1Fと2Fに電話機があり、2Fは黒電話です。

とりあえず1Fにモデムを設置してインターネットは出来ましたが、パソコンは2Fで使用をご希望です。

2Fをモジュラージャックに替えて、単に2Fにモデムを設置しただけでは、リンクアップしません。

工事が必要です。



配線を確認する為にプレートを開けてみましたが、1Fと2Fの配管は直接繋がってはいないようです。

他にプレートが無いか探していただきましたが見当たりません。

1Fは増築した際に追加した配線のようです。

保安器を見て分かりました。保安器の宅内側にに2本電話線が繋がっています。

つまり、1Fと2Fは保安器から別々に分かれているのでした。

しかも、電話線は2芯です。保安器で折り返すこともできません。

電話工事でなんとかするのはとても無理。配線し直しになってしまいます。



そこで、セパレータを使ってみました。

ELECOMの「ラインセパレータ内蔵スプリッタ」を2Fに、「ラインセパレータ内蔵アダプタ」を1Fに、これがうまく行きました。

ノイズも入らないし、電話も問題無く両方とも使え、インターネットも正常な速度で通信しています。

  • 2007年6月24日

ハイパワー

PC2台無線設定



PC:Sharp Mebius PC-XV70F

OS:WindowsXP SP2



PC:富士通 FMV-BIBLO MG55U(無線内蔵)

OS:WindowsVista



LAN:WHR-HP-AMPG/PHP

インターネット接続:ADSL

ISP:YahooBB



2台のうち、片方が無線内蔵なので、AOSSボタンは使わずに手入力でセキュリティ設定をしました。

Sharpのほうは1度ドライバのインストールに失敗しましたが、一度削除してやり直したらちゃんと入りました。

設定は簡単に終りましたが、気になることが1つ。



無線内蔵のパソコンがアクセスポイントから2mしか離れていないというのに、無線の強度が「中」です。

実際に使いたい部屋に持っていっても「中」です。

いったい、何なのでしょうね。

  • 2007年6月19日

ADSLが繋がらない原因は?

その日の作業は簡単なADSL開通作業のはずでした。

でも、モデムがリンクアップしません。

モデムのADSLランプが遅い点滅と早い点滅を繰り返しています。



モデムの電源の入れ直し

モデム初期化

スプリッタを通さない接続

↑上記は効果無し



ドアホンやガス検知機などの阻害要因もありません。

電話線は分岐していますがその先は何もつけていないそうです。

前にYahooで契約していたときもほとんど繋がらなかったそうです。

(ああ、それを早く言って)

私がアポイントを取ると、「今までのADSLでトラブルはありませんでしたか?」と

聞いてみるんですが・・・。

Yahooでは2度もモデム交換をしたそうです(なんで2度も?)。

電話にノイズが入って声が宇宙人みたいになったそうです。

YahooはIP電話ですから、ADSLが不安定だと電話も障害が出ることがあります。

今回はIP電話ではないので、電話には異常はありません。



今回は回線調整(局側での調整)になると思うけど、ここまで来たら他の阻害要因の可能性を排除しておきたいです。

ここからは本来障害対応作業ですが・・・。

分岐している電話線をモジュラージャックから接続自体も外してみました。

でも、状況は変わらず。

モジュラージャックを替えてみましたがこれも変わらず(ジャックの不良ではない)。

保安器からモジュラージャックまですぐ近くなので、保安器の室内側に直接別の電話線を繋いでモデムに接続してみました。

これも状況は変わらず。

これで宅内側の原因ではないことを断定。その上でプロバイダのサポートに回線調整の依頼です。

後で確認したら、NTTの交換局まではすごく近いので繋がらないのはおかしいです。

これでダメなら、何か外部の要因でADSLは不可能ということになります。



ここまでやってあげて、結局繋がっていないので最低の料金です(泣)。

そもそもここまでやる義務は無いんですけど、どうも気がすまなくて・・・。

お客様も皆さん感じ良かったし、つい・・・。





  • 2007年5月6日

ADSLが接続不可

しばらく海外へ出ていたお客様から訪問依頼を頂きました。

不在の間は契約していたADSLを休止していて、今回開始の手続き済みで直接繋いで見たら繋がってはいるもののインターネットが見れないとのことで訪問しました。



ところが、訪問してみると、モデムのADSLランプが点滅しています。

電源を入れ直しても点滅です。遅い点滅のまま繋がる気配もありません。

工事は立会い工事だったそうですから、モデムが点滅のまま帰るとは思えません。

電話回線が2回線あるので、ジャックが逆になっているのではないかと変えてみましたが、それは間違っていないようです。

ADSLのほうの電話は使えます。

モデムの不良でしょうか?



NTTに電話して確認すると、なんと復活させたのは電話だけのようです。

至急対応していただき、5日後に局内工事で開通することになりました。

お客様が繋がっていると仰っていたのは、無線が繋がっていただけのようです。

  • 2007年5月2日

インターネット障害と電話にノイズ

以前にADSLで無線設定したお客様からご依頼です。

インターネットがどのパソコンもできず、モデムの電源の入れ直しはしてみたそうです。

それから、電話にノイズが入るそうです。



PC:NEC Valuestar PC-VT5008D

OS:WindowsXP SP2



PC:SHARP PC-BJ150M

OS:WindowsMe



LAN:WYR-G54/P

モデム:富士通 FA11-W4

インターネット接続:ADSL

キャリア:ACCA

ISP:OCN



訪問して確認すると、ADSLモデムのランプは正常、無線ルータのランプも正常です。

まずは、モデムと無線機の電源の入れ直しをしてみます。

すると、ノートパソコンはインターネットができるようになりました。

もう1台、デスクトップのほうは繋がりません。

こちらは設定が少し変わっていました。

ご主人様がこちらはなんとか繋ごうとさわってしまったようです。

設定を修正すると繋がりました。



電話ですが、こちらはIP電話ご契約で、電話機を壁のMJに直接繋ぐと入らないので電話機は異常無し。

となると、モデムの不良が可能性大です。

ノイズだけでなく、電話がかけられないこともあるとか。

確認の途中で、ADSLランプが点滅してしまいました。回線が切断されたようです。

ADSLランプが点滅している間はIP電話は使えなくなります。

ADSLランプが点灯して、PPPランプが点灯して、IP電話ランプが点灯にならないと使えません。



訪問中は1度しか切断されませんでしたが、これが1日に何度もあるようでしたらモデム不良の可能性があります。

回線切断後にインターネットが繋がらなくなったかもしれません。

ノイズも困るのでプロバイダに相談して頂くようご案内しました。

多分、モデムか回線自体の障害かと思われます。

  • 2007年4月21日

ネットワーク管理者は?

PC:Sony Vaio VGN-TX73B(無線内蔵)

OS:WindowsVista Home Premium

LAN:WHR-G54S



会社のネットワークに無線追加作業です。モデムがルータタイプで、今までは有線ルータで接続していました。これを無線ルータに入れ替えます。

モデムはルータタイプでPPPランプは点灯しています。

繋ぐだけで良いはずなのですが、無線は繋がるもののインターネットに繋がりません。

ブリッジでも繋がりません。



モデムに検証用PCを直結してみますがIPが取得できません。

モデムのルータを無効にしてある?

有線ルータの設定を確認してみると、PPPoEで接続設定されています。

つまり、モデムのルータを無効にして、ルータで接続しているのです。

前の設定業者がこのように設定したのだそうです。



モデムを初期化してルータを有効にしたいところですが、会社全体でどんなネットワークを組んでいるのかわからないのでできません。

今回は、個人のノートパソコンを無線で会社のネットワークに繋げたいだけなので、会社のネットワークは変更したくありません。

有線ルータの後ろに無線ルータをブリッジで接続すれば安全ですが、本来不要な機器なので、やはり外したいです。

有線ルータの設定と同じに無線ルータで接続設定します。



無線は「クライアントマネージャV」でAOSS接続されていますが、再起動すると無線が切断されてしまうようです。

「クライアントマネージャV」はアンインストールして、Vistaの無線接続で設定し直しました。

暗号は手入力にします。



これでなんとか繋がりましたが、この規模の会社ならちゃんとネットワークを管理しないと危険だと思います。

  • 2007年3月7日

メールの設定が変わる

PC:Sharp Mebius PC-XG60K
OS:WindowsXP SP2
LAN:WHR-G54S/P
インターネット接続:ADSL
キャリア:eAccess
ISP:Dion
前に無線設定で何度か伺っているお客さまですが、また無線が繋がらなくなってしまったそうで、今回も普通にネットワークキーを入力して繋いですぐに接続されました。
近所に無線の多い環境なので、日によって何か干渉するものがあるのかもしれません。
で、お客様はよその無線にまでいろいろクリックしているので設定が変わってしまっています。これらを全部リストから消して完了です。
ついでにメール設定を確認。
この頃メールの送信設定を変えるプロバイダが増えています。こちらもその対象なので丁度良いので設定を変更しておきました。

  • 2007年2月7日

ADSL乗り換え

PC:日立 Prius TYPE K、PCF-PN33KIS(無線内蔵)
OS:WindowsXP SP2
LAN:WBR-G54
インターネット接続:ADSL
キャリア:T-com
ISP:T-com
フレッツADSLからT-comへの乗り換えに際して、無線ルータの設定変更をご依頼でした。
でも、もともとこの無線ルータはブリッジ接続で、前のモデムもルータタイプだったので、本当はそのまま付け替えて電源の入れなおしをするだけで繋がったはずなのです。
無線ルータを再設定しようとして、DHCPの設定が変わってしまいました。
DHCPを使用しない設定にしてOKです。