• 2006年4月6日

接続ID・パスワード紛失

PC:Sharp Mebius PC-MW70J
OS:WindowsXP SP2
PC:日立 Prius PCF-GN73J
OS:WindowsXP SP2
LAN:WHR-HP-G54/PHP
インターネット接続:FTTH
キャリア:USEN
ISP:DTI
無線の設定で訪問したのですが、無線は繋がっておりルータの設定がしていないようでした。これを設定すれば繋がるのですが・・・・、接続IDとパスワードが見当たりません。
皆さんであちこち探していただきましたがどうにも見つからないので、プロバイダに連絡して再発行していただくことになりました。

last comments
パソコンサポート事例集
パソコンサポート事例集

どこに繋がってるの? 前回、接続ID・パスワードを紛失していたお客様です。 再…

  • 2006年4月5日

WinAntiVirusPro2006インストールしちゃいました

ポップアップ広告で、「あなたのパソコンは、ブラックウォームに感染する恐れがあります」というページが出てきて、画面に従いクリックして、「WinAntiVirusPro2006」をダウンロード、インストールしてしまったのだそうです。その結果、インターネットが繋がらなくなりました。
デスクトップ上にはそのアイコンがあり、タスクバーに起動しています。

まずは、これをアンインストール。こちらのパソコンにはちゃんと「NortonAntiVirus」が入っていますから、ウイルスへの対策はしてあるのです。
そして、念の為スパイウェアチェックもしてみましたが、これ以外のものはどうやら入っていないようです。
「BlackWorm」は実在するウイルスですが、「感染するので『WinAntiVirusPro2006』をダウンロードしろ」というのは引っ掛けです。
インターネット接続も無事復活しました。

  • 2006年4月4日

USBが不安定

先日無線機が故障したお客様です。
PC:HITACHI PriusDeck 770C/570C(無線接続)
OS:WindowsXP SP1
PC:NEC PC-VC263XD(有線接続)
OS:Windows95
PC:NEC LaVie NX LW43H/1(無線接続)
OS:Windows98 SE
インターネット接続:ADSL
LAN:WHR-G54S/U、WLI-PCM-L11G
ISP:YahooBB
古いパソコンを整備し直して子供さん用にし、リビングでお母さんの目の届く時だけLANケーブルをルータに繋いでインターネットできるようにしました。
古いノートパソコンも無線設定して、こちらも大きいお子さん用です。
前回設定したデスクトップですが、無線が接続できなくなってしまったそうで、私がパソコンを起動すると、あれ?接続しています。
でも、電波が弱いです。設定した時点ではけっこう強く出ていたのに。
さらに再起動すると、今度は接続されません。
電波が弱いのと、一旦切断されると接続しづらいようです。
USBの差込口を変えてみても変わりないようです。
無線チャンネルを変更しても効果はありません。
試しに以前使用していた無線LANカードをつけてみると、こちらのほうが電波が強いようです。これはノートパソコンで使うつもりだったのですが、こっちのほうが良さそうなのでとりかえっこして、設定し直しました。
その後、お電話で伺ったところ、その後は接続できているそうです。
そういえば、このパソコンはWindowsXPが出始めの頃の製品で、4年程前に初めて訪問した時も、USBタイプの無線アダプタと相性問題が起こって、カードタイプと交換していただいたのを思い出しました。
つくづくUSBにケチがついているようです。

  • 2006年4月4日

実は電源の入れ直しだけでした

有線1台、無線1台設定
1台目
PC:富士通 FMV-Deskpower CE70/G7
OS:WindowsXP SP2
2台目
PC:東芝 Dynabook AX/740LSK
OS:WindowsXP SP2
LAN:WHR-G54S/P
インターネット接続:CATV
ISP:Mediatti
最初、デスクトップは繋がっていたのに、無線設定を使用としたら有線接続もダメになったのだそうです。無線の親機はAOSSボタンがオレンジ点灯しています。
モデムと無線機の電源を一旦切って、順々に入れ直すと、やっぱりデスクトップは繋がりました。無線もちゃんと繋がりました。
設定を確認して、アタックブロックを「中」に設定。
メール設定をしようとすると、設定資料が見つかりません。
やっと見つけましたが、肝心なメールパスワードが見つかりません。
仕方ないのでHotmailを設定。
あとは自分でなさるそうです。

  • 2006年4月3日

OCVがJ:COMになりました

PC:東芝 Qosmio F20/575LSBB(無線内蔵)
OS:WindowsXP SP2
LAN:WBR-G54/P
インターネット接続:CATV
ISP:OCV→J:COM
新規にPCを購入なさったので、既存のネットワークに無線接続設定をしました。
それは問題ないのですが、加入していた小田急ケーブルビジョンがジェイコムになってしまい、インターネット自体は使用できていますが、メールアドレスの移行などが「サービス移行キット」が来ないとできないそうで、4月初旬~6月初旬にかけて発送されるとのこと。
お客様お急ぎで、カスタマーサポートに電話しても、「サービス移行キット」の到着を待ってくださいの一点張りだったそうです。

  • 2006年4月2日

ミッキーファンルータ&ワイヤレスセット

PC1台(有線)、2台(無線)設定
1台目(有線)
PC:NEC Valuestar
OS:WindowsXP SP2
2台目(無線)
PC:NEC LaVie LL750/C(無線内蔵)
OS:WindowsXP SP2
3台目(無線)
PC:NEC LaVie LL750/E(無線内蔵)
OS:WindowsXP SP2
LAN:ミッキーファンルータ&ワイヤレスセット
インターネット接続:ADSL
キャリア:eAccess
ISP:Dion
ノートパソコン1台は無線が繋がっていたのですが、USB接続の外付けHDDを設定したら無線が繋がらなくなったとの事。
これは無線は繋がっているように表示されるのに、ルータにも無線アクセスポイントにもPinが飛びません。
ファイヤーウォールを停止するとPinが飛ぶので設定を確認すると、ファイヤーウォール設定が最高の強さになっていました。これを中に変更して接続可能です。
もう1台のノートパソコンは新規にご購入で、無線がやはり繋がりません。
HDDも認識しません。ネットワーク接続の「1394接続」を停止すると接続できます。
でも、しばらくすると切断されます。約5分くらいだったり、10分くらいだったりします。
HDD(複数ご購入)を別の物を接続すると正常に認識します。
USBケーブルを変えてみましたが、これの不良では無さそうです。
1度は認識したそうです。特に設定などはしていません。どうもこれが怪しいです。
試しにHDDを接続する前までシステムの復元をしてみました。
すると無線接続が途切れなくなりました。
外付けHDDの不良で、パソコン側に影響したのでしょうか?
しばらくこれで様子を見ていただくことになりました。
これでも無線が切断されるようなら機械的な不良かもしれません。
また、近所に無線機が複数台あるようですし、どうやら同じメーカーなので、無線チャンネルを変更しておきました。

  • 2006年4月2日

AOSSで繋がらなくなった

無線2台設定
1台目
PC:Sony Vaio VGN-FS52B(無線内蔵)
OS:WindowsXP SP2
2台目
PC:富士通 FMV-Deskpower C6/86WLT
OS:WindowsMe
LAN:WZR-G108、WLI-CB-G54S
インターネット接続:FTTH
キャリア:Bフレッツ
ISP:OCN
ノートパソコンの方は最初は繋がっていたのだそうです。
デスクトップを設定したら両方とも接続できなくなったとの事。
確認しますと、デスクトップの方にフレッツ接続ツールが起動しています。
これをアンインストールすると接続できるようになりました。
おそらく、ノートパソコンは最初暗号無しで接続されていたのでしょう。
デスクトップでの設定時にAOSSボタンで設定したので暗号化され、フレッツ接続ツールに邪魔されて両方とも接続できなくなった。
ノートパソコンを接続する為に、AOSSで設定した暗号を手入力が可能なレベルに下げて設定しようとしましたが、どうも接続できません。
AOSSの設定は削除して、手入力で暗号を設定しました。
これで両方のパソコンが接続可となりました。

  • 2006年4月1日

MJが3箇所

今日のお客様宅は、ADSLの乗り換えです。
訪問してモデムを設置しようとすると、MJが1つのプレートに3つあります。
1番上に今までのADSLモデムが接続されており、2番目と3番目はモジュラーコードで接続されています。
そして、別の部屋のMJから電話機に接続されています。
つまり、2番目と3番目は戻し配線。
では、1番上に繋げば繋がるのだろうか・・・、今まで繋がっていたんだから。
でも、今までのスプリッタはどこ???
で、リンクアップしません。
「前のADSLにした時にここはMJが増えちゃって、工事費もけっこう払ったのよ。工事の人がモデムを持ってきたけど、スプリッタっていうのは知らないわ。」
そうか、タイプ2(専用線)だったんですね。それならスプリッタはいらないわけです。
ということは、タイプ2を解約しての契約だから、以前タイプ2で使用していた1番上は使用できません。
2番目にモデムを接続して、モデムの電話機側から3番目に接続。
これでOKです。